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Introduction 

The purpose of this document is to provide clear step-by-step instructions to take you through the first usage 
of the MPM GUI and design examples. The tutorial illustrates the usage of power sequencing and timing 
slots, voltage threshold setting, trimming options and I2C communication. Throughout the tutorial are 
questions to test your understanding of the steps taken and the various concepts. Answers are provided in 
Appendix A: Answers on page 23.  

Requirements for this Tutorial 
1. A2F-EVAL-KIT: SmartFusion Evaluation Kit 

www.microsemi.com/soc/documents/A2F_EVAL_KIT_QS.pdf 
2. DMPM-DC-KIT: Mixed-Signal Power Management Daughter Card 

http://www.actel.com/products/hardware/devkits_boards/mpm_v4_dc.aspx 
3. MPM for SmartFusion GUI and Design Files Installer 

http://www.actel.com/download/rsc/?f=SmartFusion_DMPM_DF 
4. Installed version of FlashPro Software, either as part of a full Libero® Integrated Design Environment 

install (automatic) or standalone FlashPro installation from 
www.microsemi.com/soc/download/program_debug/flashpro/default.aspx 

5. USB to UART driver for eval kit, if not already installed 
 www.microsemi.com/soc/documents/CP2102_driver.zip  

Additional Resources Online  
Mixed Signal Power Manager for SmartFusion User's Guide 
http://www.actel.com/documents/SmartFusion_DMPM_UG.pdf 
Mixed Signal Power Manager (MPM) for SmartFusion Reference Design Product Brief 
http://www.actel.com/documents/System_Management_PB.pdf 

Setting Up the Software  
1. Install the MPM GUI from the installer: 

www.microsemi.com/soc/download/rsc/?f=SmartFusion_DMPM_DF 
2. Unzip the installer from the zip file and then run the installer. Use the default settings and install to 

C:\Microsemi\SF_MPM_RefDesign_v5.0. While the install is running you can set up the hardware. 
3. If you do not already have a full Libero IDE installation on your machine, install the FlashPro software 

from www.microsemi.com/soc/download/program_debug/flashpro/default.aspx. 
4. Install www.microsemi.com/soc/documents/CP2102_driver.zip. 

Setting Up the Hardware  
1. Unpack the A2F-EVAL-Kit and the DMPM-DC-KIT. You should now have the following: 

1 A2F-EVAL-KIT board  
1 DMPM-DC-KIT board  
1 USB-ISS I2C communication module 
3 jumper wires  
3 USB cables  
1 9 V power supply  
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2. On the blue SmartFusion EVAL board, there are two jumpers on the right side of the board. The top 
one, JP7, should be set to the USB Prog setting so you can program the device through the USB 
header. The bottom one, JP10, should be set to the FPGA position, as shown in Figure 1. There are 
two other jumpers on the board, which usually do not need to be changed: J6 (near the RJ45 jack) 
should have a jumper connected and JP6 (right side of SmartFusion device) should be set to EXT 
1.5 V.  
On the green DMPM Daughter Card there are 7 main jumpers and a jumper bank. JP2 and JP3 control 
trimming and should be populated. JP19 and 20 should be set to the 1-2 position (right). JP21 and 22 
should be set to the 1-2 position (left). J2 bank should have 6 jumpers populated as shown in Figure 1. 

 
 

Figure 1 · SmartFusion Evaluation Kit Board 

SmartFusion Evaluation Kit Board Setup 
Ensure that the following jumpers are installed: 
•  J6 pins 1-2 
•  J7 pins 1-2 
• JP6 pins 2-3 (External 1.5V) 
•  JP7 pins 1-2 (USB Prog) 
•  JP10 pins 1-2 (JTAG Prog Option - FPGA) 
• JP11 pins 1-2 
• JP12 pins 1-2 
• JP13 pins 1-2 
• JP14 pins 1-2 
• Turn the RV1 pot wheel to the half-way point 
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Figure 2 · DMPM Daughter Card Jumper Settings 

MPM Daughter Card Board Setup 
Ensure that the following jumpers are installed: 
• J2 

– J2A pin 1-J2B pin 2 
– J2C pin 3-J2D pin 4 
– J2A pin 6-J2B pin 7 
– J2C pin 8-J2D pin 9 
– J2A pin 11-J2B pin 12 
– J2C pin 13-J2D pin 14 

• JP2 pins 1-2 (APOL1 Trim Enable) 
• JP3 pins 1-2 (APOL2 Trim Enable) 
• JP19 pins 1-2 (APOL1 Trim Method Select) *CHANGE REQUIRED* 
• JP20 pins 1-2 (APOL2 Trim Method Select) *CHANGE REQUIRED* 
•  JP21 pins 1-2 (DPOL1 Enable) 
• JP22 pins 1-2 (DPOL2 Enable) 
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Programming 

Programming the SmartFusion Device for the First Time  
When using the MPM GUI to reconfigure power sequencing, you need only write to the eNVM registers of 
the device. But the first time you set up the device for use with the DMPM Daughter Card, you need to 
program the SmartFusion device to contain the MPM design, since you may not know what was 
programmed to the device the last time it was used.  
1. Connect both USB cables to the blue SmartFusion Eval Board. 
2. From the desktop, double-click the SmartFusion MPM GUI icon or launch from Start > Programs > 

Microsemi SmartFusion MPM Reference Design v5.0 > MPM GUI (Figure 3). It may have already 
auto launched if you just completed the install. 

 

  OR   

Figure 3 · Launching the MPM GUI 
3. In the MPM GUI, Choose the STAPL template by selecting Data > FlashPro > Choose STAPL 

Template. 
4. The path is c:\Microsemi\SF_MPM_RefDesign_v5.0\template. 
5. Choose the appropriate file for your EVAL kit: 

MPM_A2F200_template.stp for the A2F-EVAL-KIT-2 
MPM_A2F200_old_OLED_template.stp for the A2F-EVAL-KIT 

6. A dialog window will appear describing the STAPL file contents. Click OK to close. 
7. Locate the FlashPro executable. Select Data > FlashPro > Locate FlashPro Executable. 
8. The path is c:\Microsemi\Libero_v10.0\Designer\bin\flashpro.exe. 
9. Next, select Data > FlashPro > Write NVM and Fabric. 
10. This will open a command window that will execute programming (Figure 4). 
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Figure 4 · Successful Programming of the SmartFusion Device 
11. After successful programming of the device, reset the device by pressing the RESET button on the blue 

SmartFusion EVAL board. 
12. Unplug both USB cables before proceeding to the next step of connecting the green DMPM daughter 

card. 

Power-Up and Power-Down Sequencing  
Now that you have the correct design programmed to the SmartFusion device, you can proceed with running 
the demo.  
1. Connect the two boards together with the mixed signal header, making sure the headers are correctly 

aligned for pin 1.  
Note:  The boards are different heights so a rubber foot has been included in the kit to place under the 

blue SmartFusion EVAL kit to align board heights.   
2. Connect the 2 USB cables from your computer to the USB connections on the blue SmartFusion EVAL 

kit. 
3. Check that the power supply (SW2) on the green DMPM daughter card is in the off (1-2) position. 

Connect the 9 V power supply to a power outlet and then to the power connector on the green DMPM 
daughter card.  
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Figure 5 · Fully Connected Hardware Setup 
4. Power up the DMPM Daughter Card by moving SW2 on the green DMPM daughter card to the ON 

position (2-3). 
5. Press Reset on the eval kit to reset the device and start the MPM design.  

Notice on the OLED display, pressing SW1 on the blue SmartFusion EVAL board will initiate a power-
up or power-down sequence, depending on the current state. SW2 on the blue SmartFusion EVAL 
board will scroll through the OLED display. Try out these functions one at a time.  

6. Rotate both analog regulator POTs (RV1 and RV3) to the middle position such that Channel 1 and 2 are 
both in NOMINAL voltage conditions.  

7. Press SW1 on the blue SmartFusion EVAL board. All five regulator LEDs should come on, one after the 
other and stay on. 

8. Press SW1 on the blue SmartFusion EVAL board to initiate a power-down sequence. 
9. Press any of the Enable push-button switches (SW8, SW9, SW10, SW11, SW12) on the green DMPM 

daughter card. These switches bring the voltage on the PoL to 0 mV and return back to the operating 
voltage once you release the switch. 

On the answer sheet on page 17, answer the following question, and each of the remaining nine questions 
throughout the text:  

Q1. What do you have to do to get all five LEDs on and complete the sequence?  
One more thing you can change very easily is the power-down sequence.  
10. In the MPM GUI, click View > Scope and View > Sequencing to view the visual representations of the 

power-up and power-down sequence. You should see that the power-up sequence is Rail A1 first and  
Rail A5 is last. The horizontal axis on the Scope view represents time.  
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11. On the Misc tab, find the power-off sequence section. Change the power-off sequence so that Rail A1 
shuts down first.  Do this by switching the sequence to Forward. Confirm on the graph to see if your 
setting has achieved the desired result.  

12. Once you have the sequence showing correctly on the graph, use Data  FlashPro  Write NVM to 
program to the device.  

13. Rotate both of the POTs to the middle nominal position and use SW1 on the blue SmartFusion EVAL 
board to demonstrate your new sequence.  

Understanding Slots  
Go back to the MPM GUI and select the Power tab. With Rail A1 selected on the left, you should see in the 
power sequencing section that Rail 1 is assigned to Slot 1. Step through the first 4 rails and view which rail 
is assigned to which slot. The voltage thresholds are covered in the Voltage Thresholds section on page 10.  

Figure 6 · Power Tab in the MPM GUI 
1. Change rail A2 and A3 to be in the same slot.  

Q2. If Rail A1 fails to reach nominal, what happens to Rail A3?  
 
2. Test your theory on hardware (Write NVM, use the POT to put Rail1 in an UV condition, and use SW1 

to start the sequence).  

Q3. What Happens to Rail A4 and why? 
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Voltage Thresholds 
 This section focuses on Rail A1 as an example. 

 

Figure 7· Voltage Thresholds for Rail A1 
3. Set both of the POTs to the middle nominal position for this section, so that the rails power on 

successfully and stay on.  
4. On the OLED display, you should see the display shown in Figure 8. 

 

Figure 8 · Display SW1 and SW2 
If you do not, then reset the device to get it to restart from the beginning.  

5. Press SW2 on the blue SmartFusion EVAL board. The OLED displays the version information.  
6. Press SW2 again. The status is shown as Stopping, Stopped, Starting or Started. Press SW1 on the 

blue SmartFusion EVAL board and wait for the system to complete power up and the status shows 
Started.  

7. Press SW2 again to view the values for channel 1 (Figure 9). Channel 1 on the OLED represents Rail 
A1 in the GUI, which relates to RV1 on the MPM board. 
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Figure 9 · Display Channel 1 
8. Remove JP3 from the green DMPM daughter card and plug it back in on only one pin. Refer to Figure 2  

for jumper placement. 
9. Rotate the POT for APOL1 to view each of the positions UV1, UV2, NOM, OV1, and OV2.  

Note:  When the rail goes into OV2 or UV2, a power-down will be initiated. 

Q4. What would you have to do to get the position on the far left of the OLED to 
activate? 

 
10. Press SW2 on the blue SmartFusion EVAL board to change the OLED to show the second channel.  
11. Rotate the POT for APOL2. 

Q5. What would you have to do to get OV1 to display? Test your theory in hardware. 
Hint: You do not have to reprogram the part.  

Trimming  
First review some of the trimming information and hardware connections. In the SmartFusion A2F200 
device, there are only two sigma-delta DACs which can be used for trimming. To trim additional channels on 
the demo board, you can use PWMs implemented in fabric. In order to use trimming correctly, you must 
combine the software settings in the GUI with the jumper settings on the board. Rail 1 and 2 use PWM 
trimming. The default trimming method in the GUI is to use CorePWM’s in the fabric. This method should 
work without issues but in order to use the SDD trimming method, you may need to perform a calibration 
step to accommodate for variability in the supplies. If you are unable to successfully power up the supplies 
due to Rail 1 or 2 being in UV or OV condition, then perform calibration for SDD. 
There are also options of open loop trimming and closed loop trimming. For closed loop trimming to work, 
you must have jumpers JP2 and JP3 in place to do the feedback or trim connection.  

Calibration for SDD 
Calibration can only be performed on the two analog channels (APOL1 and APOL2).  
1. In the GUI on the Power Tab, set the Trim DAC Type to MSS ACE SDD  
2. Write configuration to NVM by going to Data > FlashPro > Write NVM 
3. Confirm jumper settings for SDD on DMPM daughter card. 

a. JP19 and JP20 in 2-3 position  
4. Press the RESET button the SmartFusion EVAL board. 
5. Press SW2 on the blue SmartFusion EVAL board to scroll through the menus until you are on the 

Channel 1 screen. 
6. Turn the POT for APOL1 all the way counter-clockwise. 
7. Press SW1 to power on the supplies. 
8. Make note of the voltage for Channel 1 during power up as this is the max voltage. 
9. Turn the POT for APOL1 all the way clockwise. 
10. Press SW1 to power up the supplies. 



Programming 

12 Digital Mixed Signal Power Manager Tutorial 

11. Make note of the voltage for Channel 1 during power up as this is the minimum voltage. 
12. Repeat steps for Channel 2. 
13. After obtaining the max and min voltages for each of the analog channels, fill in the voltage threshold 

values based on the following: 
 

OV2 MAX – 50mV 

OV1 OV2 – 50mV 

UV1 UV2 + 50mV 

UV2 MIN + 50mV 

OFF 100mV 

NOMINAL (OV1 + UV1)/2 

 
14. In the Channel Control Section, fill in the Nominal voltage by taking (OV1 + UV1) / 2. 
15. Once the values have been entered, write the updated configuration to the NVM by going to Data > 

FlashPro > Write NVM. 

SDD Trimming Demo  
1. JP2 and JP3 on the green DMPM daughter card should be in place (Figure 10 on page 12). 
2. Set JP19 and JP20 on the green DMPM daughter card to the (2-3) position.  
3. Set both POTs to the middle nominal position to ensure a successful power-up sequence.  

Table 1 · Rail Settings 

Summary  Rail A1  Rail A2  

Software  PWM0 trimming  PWM1 trimming  

Software  Closed loop Closed loop  

Hardware  JP19 (2-3) JP20 (2-3)  

Hardware  JP3 on JP2 on 

 

Figure 10 · Jumpers 
4. Set the OLED to view channel 1.  
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5. Change the POT for APOL1. If you turn the POT slowly, the value will be maintained at nominal. If you 
turn it fast (for example, RV2) it will flick out of nominal momentarily but will be brought back within 
range.  

6. Try the same with the POT for APOL2.  

I2C Demo  
1. Connect the USB A/B cable to the USB-ISS module and to your PC. Ensure that the USB-ISS Power 

Link has a jumper removed for 3.3 V operation, for compatibility with the MPM target. Confirm the 
green LED is lit on the USB-ISS module. 

2. Once the module is connected to a PC, a prompt will appear to install drivers.  
3. If the prompt does not appear, look in Device Manager (Right click My Computer and select 

Properties > Hardware > Device Manager) for an Unknown Device. 
4. The drivers are located in the MPM GUI install directory which defaults to 

c:\Microsemi\SF_MPM_RefDesign_v5.0\Devantech_USB-ISS_drivers 
5. To allow the MPM GUI to communicate with MPM, connect the Devantech USB-ISS to the SmartFusion 

board’s MSS I2C_1 by installing female to female jumper cables between the pins shown Table 2. 
  

Table 2· I2C Signal Board Connections 

I2C Signal Board SCL SDA GND 

Devantech/Robot Electronics USB-ISS 
www.robot-electronics.co.uk/htm/usb_iss_tech.htm 

SCL (I/O 3) SDA (I/O 4) 0 V / ground 

A2F500-DEV-KIT Rev. A 
www.microsemi.com/soc/products/hardware/devkits_boards/smartfusion_dev.aspx 

J7 pin 6 J7 pin 10 J17 pin 1, 5,
 9, or 13 

A2F[200]-EVAL-KIT Rev 2 
www.microsemi.com/soc/products/hardware/devkits_boards/smartfusion_eval.aspx 

JP9 pin 2 JP9 pin 1 JP9 pin 3 

 

 

Figure 11 · USB-ISS Module 
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6.  Figure 12 is an image of the wires connected to the USB-ISS module. 

Figure 12 · USB-ISS Module with Wires Connected 
7. Figure 13 is an image of the wires connected to jumper JP9 on the EVAL board. 

 

Figure 13 · SmartFusion Evaluation Kit Board 
8. After installing the drivers and plugging in the USB-ISS module to a spare USB port, determine the 

COM port to which it has been assigned. This will vary from system to system, depending on how many 
COM ports you currently have installed. Right-click the My Computer desktop icon and select 
Properties > Hardware > Device Manager. Scroll down and open the Ports (COM & LPT) tab. 
You should see at least one Communication port listed. Double click each Communication Port to check 
if the Manufacturer is Devantech Ltd. as in the figure below. To change the COM port number, right-
click it, select Properties, select Advanced, and select the COM port number from the available list.  
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Figure 14 · Device Manager – COM Port Varies from System to System 
 

9. Note the COM port assigned to the USB-ISS communications module.  
10. Run the MPM GUI, select Data > I2C > Test I2C Dongle. Select the USB-ISS COM port from the 

Communications > Port: drop-down list.  
11. Select Test Dongle from the Activity > Action drop-down list and click the Go button. If the test is 

successful, the Status text box will look similar to  Figure 15. Note: A serial number must be generated 
or the wrong COM port was selected. 
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Figure 15 · MPM I2C Communications Success 
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Figure 16 · MPM I2C Communications Failure 
12. Under MPM Commands, press the Start button to initiate the power-up sequence. The LEDs should 

begin turning on, starting from Channel 1 through Channel 5. 
13. Once all five of the LEDs are on, press SW2 on the blue SmartFusion EVAL board twice to cycle 

through to the status screen on the OLED display. Ensure that the status is Started. 
14. Press the Stop button to power down the DMPM daughter card.  
15. Once the board has powered down completely, press the Start button again. 
16. Select Monitor from the Activity > Action drop-down list and click the Go button. If the test is 

successful, the Status text box will look similar to Figure 17 on page 18. 
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Figure 17 · Test Status 
17. In the MPM GUI, select View > Meters. The window shown in Figure 18 should appear. 
18. Confirm that the system is powered on and all of the values are similar to the values shown or at least 

greater than zero. 

Figure 18 · Meters Window 
19. Click the Stop button in the Activity section to discontinue monitoring I2C communication.  
20. Click the Stop button under MPM Commands to initiate the power-down sequence. The LEDs will 

begin turning off in the reverse order they came on, starting with Channel 5 and ending with Channel 1. 
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Controlling Output Logic  
Go back to the MPM GUI and select the Outputs Tab. The LEDs D0-7 on the top left of the DMPM 
Daughter Card are used to indicate the values of outputs 1–8. LED D0, for example, is Output1.  
1. For this section, remove jumpers JP2 and JP3 from the green DMPM daughter card.  
2. Outputs 1-6 are set to be on when the respective channel is set to nominal. Turn the POT on channels 

1 and 2 to move them outside of nominal to turn off the LED for that channel. 
3. Modify the settings for Output 8 (LED7) to indicate when both rails A1 and A2 are in OV1 condition.  
4. Use Data  FlashPro  Write NVM and prove your settings on the board (you should not have to use 

the OLED this time). 
5. Click View > Outputs to see the schematic view. 

Note:  *The LED is turned on when the output is asserted LOW * 

Q6. What is the value of Nominal for Channel 1 (Rail A1)? 

Q7. What values are represented by the LED display in Figure 9 for Rails 1-4? 

 

Figure 19 · LED Example, LED1 and LED6 On 
Set up the following outputs according to Table 1 on page 12. You are using only Rail A1, so make sure that 
all the others show Not Relevant or this will not work correctly.  

  



Programming 

20 Digital Mixed Signal Power Manager Tutorial 

Table 3 · Set Up Outputs 

Output Value 

Output 1 OFF 

Output 2 UV2 

Output 3 UV1 

Output 4  NOM 

Output 5 OV1 

Output 6 OV2 

Output 7 Not OFF  

Output 8  No change needed  

 

Q8. Looking at the values in the GUI, what value or status would turn on four LEDs at 
one time? 

Test your theory or find the answer using the hardware and the OLED to confirm. 
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Answer Sheet  
1. What do you have to do to get all five LEDs on and complete the sequence?  
 
 
2. If Rail A1 fails to reach nominal, what happens to Rail A3?  
 
 
3. What happens to Rail A4 and why? 
 
 
4. What would you have to do to get the position on the far left of the OLED to activate? 
 
 
5. What would you have to do to get OV1 to display? 
 
 
6. What is the value of Nominal for REG1 (Rail A1)? 
 
 
7. What values are represented by the LED display (LED1 and LED6 on) for Rails 1-5 (Figure 20)? 
 
 

Figure 20 · LED1 and LED6 for Rails 1-4 
 
8. Looking at the values in the GUI, what value or status would turn on four LEDs at one time? 
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Advanced Design Challenge 

Your system has the following requirement to control five voltage rails: 
1. Over volt and under volt flags will remain the same as in the demo example. 
2. Rail A1 is untrimmed; remove Jumper JP3. 
Timings used must be set so the stages are visually apparent. The graph may not show timing delays 
clearly, so run on hardware to check.  

Power-Up  
• Rail A2 must start after Rail A3, but only if Rail A4 reaches nominal. 
• Rail A1 must start after Rail A3, but only if Rail A2 reaches nominal. 

Power-Down  
• Rail A4 must power down last. 
• Rail A2 must start power-down after Rail A3. 

Outputs 
Table 4 · Outputs 

LED Condition to Light 

LED0  When all Rails are Nominal 
LED1 If Rail 4, 3 and 2 are Nominal  
LED2 If one rail is in OV2 status  
LED3 If one rail is in OV1 status 
LED4 If one rail is in UV1 status 
LED5 If one rail is in UV2 status 
LED6 If any Supply is Off  
LED7 When all Supplies are Off  

Test Conditions (to be shown on screen only) 
Hint 1: The power-up sequence should NOT be the exact reverse of the power-down sequence.  
Hint 2: If Rail A3 fails to reach nominal, how many LEDs are on? (The answer is 3.) 
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Appendix A: Answers 

Q1. What do you have to do to get all 5 LEDs on and complete the sequence?    
Rotate RV1 and RV3 POTs clockwise. 

Q2. If Rail A1 fails to reach nominal, what happens to Rail A3?  
Rail A3 won’t turn on if Rail A2 doesn’t turn on. 

Q3. What Happens to Rail A4 and why? 
Rail A4 doesn’t turn on because the previous rails in the sequence didn’t turn on  

Q4. What would you have to do to get the Position on the far left of the OLED to 
activate? 

Far left value OFF would need to initiate a power-down. Press SW1. 

Q5. What would you have to do to get OV1 to display? 
Remove JP3 and rotate the RV3 pot counter-clockwise.  

Q6. What is the value of Nominal for Reg 1 (Rail A1)? 
The nominal value is a range from 3,135 mV to 3,465 mV.  

Q7. What values are represented by the LED display shown in Figure 21? 

 

Figure 21 · Display with LED1 through LED6 On 
Rail A1 at UV1 (3,100 mV); Rail A2 at OV1 (1,400 mV). 

Q8. Looking at the values in the GUI, what value or status would turn on four LEDs at 
one time? 

Rail A2 at UV1 or OV1. 
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Product Support 

Microsemi SoC Products Group backs its products with various support services, including Customer 
Service, Customer Technical Support Center, a website, electronic mail, and worldwide sales offices. This 
appendix contains information about contacting Microsemi SoC Products Group and using these support 
services. 

Customer Service 
Contact Customer Service for non-technical product support, such as product pricing, product upgrades, 
update information, order status, and authorization. 

From North America, call 800.262.1060 
From the rest of the world, call 650.318.4460 
Fax, from anywhere in the world 408. 643.6913 

Customer Technical Support Center 
Microsemi SoC Products Group staffs its Customer Technical Support Center with highly skilled engineers 
who can help answer your hardware, software, and design questions about Microsemi SoC Products. The 
Customer Technical Support Center spends a great deal of time creating application notes, answers to 
common design cycle questions, documentation of known issues and various FAQs. So, before you contact 
us, please visit our online resources. It is very likely we have already answered your questions. 

Technical Support 
Visit the Microsemi SoC Products Group Customer Support website for more information and support 
(http://www.microsemi.com/soc/support/search/default.aspx). Many answers available on the searchable 
web resource include diagrams, illustrations, and links to other resources on website.  

Website 
You can browse a variety of technical and non-technical information on the Microsemi SoC Products Group 
home page, at http://www.microsemi.com/soc/.  

Contacting the Customer Technical Support Center 
Highly skilled engineers staff the Technical Support Center. The Technical Support Center can be contacted 
by email or through the Microsemi SoC Products Group website. 

Email 
You can communicate your technical questions to our email address and receive answers back by email, 
fax, or phone. Also, if you have design problems, you can email your design files to receive assistance. We 
constantly monitor the email account throughout the day. When sending your request to us, please be sure 
to include your full name, company name, and your contact information for efficient processing of your 
request. 
The technical support email address is soc_tech@microsemi.com. 

My Cases 
Microsemi SoC Products Group customers may submit and track technical cases online by going to My 
Cases. 
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Outside the U.S. 
Customers needing assistance outside the US time zones can either contact technical support via email 
(soc_tech@microsemi.com) or contact a local sales office. Sales office listings can be found at 
www.microsemi.com/soc/company/contact/default.aspx. 

ITAR Technical Support 
For technical support on RH and RT FPGAs that are regulated by International Traffic in Arms Regulations 
(ITAR), contact us via soc_tech_itar@microsemi.com. Alternatively, within My Cases, select Yes in the ITAR 
drop-down 
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